Tijn van den Eijnde

Tijn van den Eijnde

Flutter Banner

Incompatible classes were found in dependencies. Remove them from the classpath or use ‘-Xskip-metadata-version-check’ to suppress errors

When developing in Flutter you might encounter this error: “Incompatible classes were found in dependencies. Remove them from the classpath or use ‘-Xskip-metadata-version-check’ to suppress errors“. In this post, we…

Read MoreIncompatible classes were found in dependencies. Remove them from the classpath or use ‘-Xskip-metadata-version-check’ to suppress errors